Indice del forum Bricolage Online
Il fai da te per tutti
 
 FAQFAQ   CercaCerca   Lista utentiLista utenti   GruppiGruppi   RegistratiRegistrati 
 FAQPrivacy e Cookies  ProfiloProfilo   Messaggi privatiMessaggi privati   Log inLog in 
rss forum bricolage
PC si accende ma non si avvia Windows

 
Nuovo argomento   Rispondi    Indice del forum -> Pc desktop e portatili
Precedente :: Successivo  
Autore Messaggio
Sirio
Nuovo


Registrato: 21/09/07 19:06
Messaggi: 54

MessaggioInviato: Lun Ago 01, 2022 11:19 am    Oggetto: PC si accende ma non si avvia Windows Rispondi citando

Un saluto a tutti,
ho un problema con il mio pc. In pratica si accende, ma non si avvia Windows in quanto entra subito nel BIOS (premendo il tasto F1). Una volta nel BIOS esco senza salvare nulla e solo a quel punto si avvia in modo corretto.



La cosa strana è che questo giochetto lo fa solo la prima volta, poi una volta acceso, se lo spengo e lo riaccedo si avvia tutto in modo corretto. In pratica il PC si accende e si avvia Windows correttamente solo dopo averlo acceso la prima volta.

Inoltre, quando il PC si accende ma non si avvia Windows sembra come se l'accensione facesse fatica a partire. Potete darmi una mano?

Grazie e buona giornata
Top
Profilo Invia messaggio privato
Alessandro
Nuovo


Registrato: 21/11/18 12:35
Messaggi: 4

MessaggioInviato: Lun Ago 01, 2022 4:13 pm    Oggetto: Rispondi citando

Ciao Sirio,
ho visto la tua schermata iniziale di accesso al BIOS e forse ho intuito a cosa può essere legato il problema. Ma prima dimmi una cosa. Quando entri nel BIOS del tuo PC l'orario e la data sono quelle correnti, o sono impostate in modo errato?
Top
Profilo Invia messaggio privato
Sirio
Nuovo


Registrato: 21/09/07 19:06
Messaggi: 54

MessaggioInviato: Mar Ago 02, 2022 10:52 am    Oggetto: Rispondi citando

Ciao Alessandro,
effettivamente nel BIOS l'orario e la data non sono impostati correttamente. Può essere un problema?
Top
Profilo Invia messaggio privato
Alessandro
Nuovo


Registrato: 21/11/18 12:35
Messaggi: 4

MessaggioInviato: Mar Ago 02, 2022 5:24 pm    Oggetto: Rispondi citando

Allora prova a cambiare la pila del BIOS e magari fai anche una bella ripulita del case (contatti inclusi). In questo modo dovresti risolvere.
Inoltre, con una buona pulizia migliori non solo il raffreddamento ma anche le performance del PC Wink

La pila è ben in vista e basta fare leva (senza forzare) per toglierla e rimettere quella nuova.



Una volta cambiata la pila entra nel BIOS e reimposta la data e l'orario corretto, poi riavvia e dovresti aver risolto.

Facci sapere com'è andata Wink
Top
Profilo Invia messaggio privato
Sirio
Nuovo


Registrato: 21/09/07 19:06
Messaggi: 54

MessaggioInviato: Mer Ago 03, 2022 10:24 am    Oggetto: Rispondi citando

Ho provato a cambiare la pila del BIOS ed ora sembra tutto ok. Inoltre il pc va anche più veloce, presumo sia perché era davvero intasato di polvere e ragnatele.

Grazie Alessandro Wink
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Pc desktop e portatili Tutti i fusi orari sono GMT + 2 ore
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005